Există un exploit activ pentru iOS și iPadOS chiar acum. Apple a lansat versiunea 15.3.1 atât pentru iPhone, cât și pentru iPad și trebuie neapărat să vă actualizați dispozitivele cât mai repede posibil pentru a închide gaura de securitate și a vă proteja.

Într-o postare de asistență, Apple a vorbit despre actualizarea de securitate din versiunea 15.3.1 și pare o problemă majoră cu WebKit. „Procesarea conținutului web creat în mod rău intenționat poate duce la execuția arbitrară a codului. Apple este conștient de un raport conform căruia această problemă ar fi putut fi exploatată în mod activ”, se arată în postare. În esență, cineva ar putea construi cod într-un site web care ar putea ataca dispozitivul dvs.

Actualizarea este disponibilă pentru iPhone 6s și versiuni ulterioare, toate modelele iPad Pro, iPad Air 2 și versiuni ulterioare, iPad a 5-a generație și mai târziu, iPad mini 4 și versiuni ulterioare și iPod touch (a șaptea generație). Dacă dețineți unul dintre aceste dispozitive Apple, veți dori să actualizați cât mai repede posibil pentru a vă asigura că nu deveniți accidental o victimă a acestui exploit.

Exploatarea a fost raportată de un cercetător anonim sub codul CVE-2022-22620.

Pentru a vă actualiza iPhone-ul sau iPad-ul, accesați Setări, atingeți „General”, atingeți „Actualizare software”, lăsați-l să încarce cea mai recentă versiune a sistemului de operare, apoi atingeți „Descărcați și instalați”.

Ori de câte ori există o exploatare activă ca aceasta, nu trebuie să așteptați mai mult decât este neapărat necesar, deoarece nu închideți gaura de securitate lasă dispozitivul vulnerabil.

Share.

Leave A Reply